• June 13, 2021, 05:19:51 pm

Author Topic: [updated] All Blackscreen bugs on fp2, fixed by me!  (Read 2234 times)

0 Members and 1 Guest are viewing this topic.

Offline Slowpoke1705

  • Viewer
  • *
  • Posts: 8
  • Reputation: 4
  • Symbian Roars!
    • TECHMANIA
  • Current Phone: : Nokia 701
[updated] All Blackscreen bugs on fp2, fixed by me!
« on: January 07, 2013, 09:45:44 am »
I have fixed most of the blackscreen bugs on fp2. I deleted some of the effects files, like app_start.xml etc, because, there was a delay in opening apps, dialer etc & yes! IT WORKED! :D 8) No more blackscreens on my 701! I have attached the effects file apparently made by me. Its a mixture of "Final Stanza" by AllStar, & "Final" by Jin Hao. (original credits to respective creators :P )
.
P.S: Since i have deleted some files, please delete the old, effects folder, and put the one i attached in its place.

Please do reply, if it works :) ;)
Download attachment from this main post.
Do Not Download attachment from 1st reply... Its the old version :)

[attachment deleted by admin]
« Last Edit: January 07, 2013, 11:06:17 pm by Slowpoke1705 »

Offline iyushisen5

  • Viewer
  • *
  • Posts: 1
  • Reputation: 1
  • Symbian Power User
  • Current Phone: : nokia 701 808
Re: Blackscreen bugs on fp2, fixed by me!
« Reply #1 on: January 07, 2013, 05:22:48 pm »
hmm working for me  +1

[attachment deleted by admin]
« Last Edit: January 07, 2013, 05:25:44 pm by iyushisen5 »

Offline Slowpoke1705

  • Viewer
  • *
  • Posts: 8
  • Reputation: 4
  • Symbian Roars!
    • TECHMANIA
  • Current Phone: : Nokia 701
Re: Blackscreen bugs on fp2, fixed by me!
« Reply #2 on: January 07, 2013, 05:35:19 pm »
hmm working for me  +1

thanks for trying out. There still are some bugs, & ive fixed them, will update the post soon :)
+1 to you ;)

Offline Allstar12345

  • Allstar Software Founder
  • Administrator
  • Forum Genius
  • ******
  • Posts: 5,229
  • Reputation: 810
  • That passion that takes you away
    • Allstar Software
  • Current Phone: : OnePlus 6, Nexus 6p, Jolla Phone, Nokia N8, Nokia 808 PureView, BlackBerry Z30
Re: Blackscreen bugs on fp2, fixed by me!
« Reply #3 on: January 07, 2013, 06:14:38 pm »
Deleting files just stops that effect working, just a quick fix basically.

Offline Slowpoke1705

  • Viewer
  • *
  • Posts: 8
  • Reputation: 4
  • Symbian Roars!
    • TECHMANIA
  • Current Phone: : Nokia 701
Re: Blackscreen bugs on fp2, fixed by me!
« Reply #4 on: January 07, 2013, 07:22:24 pm »
Deleting files just stops that effect working, just a quick fix basically.
yea... :( but much better than having a blackscreen :D

Offline sathasb

  • Developer
  • Mass Poster
  • ****
  • Posts: 1,254
  • Reputation: 191
  • Symbian Power User
  • Current Phone: : 808 pureview,701
Re: Blackscreen bugs on fp2, fixed by me!
« Reply #5 on: January 07, 2013, 09:48:08 pm »
good job mate,+1 added

Offline Slowpoke1705

  • Viewer
  • *
  • Posts: 8
  • Reputation: 4
  • Symbian Roars!
    • TECHMANIA
  • Current Phone: : Nokia 701
Re: Blackscreen bugs on fp2, fixed by me!
« Reply #6 on: January 08, 2013, 07:56:34 am »
good job mate,+1 added
thanks, and post updated... Now no blackscreens for settings & writing new sms... ;)

Offline d.king

  • Viewer
  • *
  • Posts: 2
  • Reputation: 0
  • Symbian Power User
  • Current Phone: : Nokia 701 Fp2
Re: [updated] All Blackscreen bugs on fp2, fixed by me!
« Reply #7 on: January 10, 2013, 01:07:21 am »
hi
thanks
I  having a blackscreen on 701 fp2 this not good work in my phone
sorry my english is bad

Offline akbaar

  • Viewer
  • *
  • Posts: 2
  • Reputation: 0
  • Symbian Power User
Re: [updated] All Blackscreen bugs on fp2, fixed by me!
« Reply #8 on: January 19, 2013, 07:46:35 am »
thanks worked like wonders

Offline jikolsan1234

  • Viewer
  • *
  • Posts: 3
  • Reputation: 0
  • Symbian Power User
  • Current Phone: : nokia 701 fp2
Re: [updated] All Blackscreen bugs on fp2, fixed by me!
« Reply #9 on: January 27, 2013, 01:03:07 pm »
the effects are really good since they work on my 701, but there are some bugs which are rather annoying. i could not find any reason for them. maybe you can fix these?
  • NO multitaskpane, i.e., upon pressing the menu key, blackscreen appears and when clicking it again, the multitask pane fades out. that's it. i can't access the apps from the multitask view
  • dialer loads only once, then when opened again, blackscreen
  • fontzoomer is forever loading
  • the background does not fade out when popups appear
can you please see to these?
p.s., I'm new to this forum, so can you tell me where is the "+1" button?  :P